GunGame FFA & GunGame Version Begrenzung

rcne

Premium
9 Juli 2019
2
3
230
20
Hallo zusammen,

mir ist jetzt vermehrt in der letzten Zeit aufgefallen, dass immer mehr Leute in FFA mit höheren Versionen als 1.8.9 spielen. Nun fragt ihr euch bestimmt, was das Problem daran ist, das kann ich euch direkt einmal schildern:

In höheren Versionen kann man AutoClicker ohne irgendeine Begrenzung benutzen, wegen dem neuen PVP-System seit der 1.9, weshalb nun viele Leute diese Versionen spielen um einen Vorteil gegenüber anderen Spielern zu haben. Die Spieler die dies ausnutzen, machen ihren Autoclicker beispielsweise auf 49-50 ClicksPerSeconds und one clicken dann die ganze Zeit, um somit den maximalen Erfolg zu erzielen.

Meiner Meinung nach sollten höhere Versionen in FFA verboten werden, damit niemand ein Vorteil daraus ziehen kann.


Mit freundlichen Grüßen
rené
 

shrobbyy

Supremium
18 Juli 2016
218
1
517
930
20
Das wird nicht passieren. Eher das Gegenteil wird eintreffen. Mit der Zeit werden alle Spielmodi, auch FFA und GunGame, auf die neueste Version geupdatet. Folglich wird die 1.8.9 für immer abgeschaltet.
 
  • Like
Reaktionen: FourGoldChains

rcne

Premium
9 Juli 2019
2
3
230
20
Das wird nicht passieren. Eher das Gegenteil wird eintreffen. Mit der Zeit werden alle Spielmodi, auch FFA und GunGame, auf die neueste Version geupdatet. Folglich wird die 1.8.9 für immer abgeschaltet.
Hast du gesehen was ich geschrieben habe? Und nur mal so Gomme sollte mal bisschen auf die Wünsche der User eingehen, da sehr viele die höheren Versionen ausnutzen ist somit FFA immer weniger Spieler am Tag hat wenn es so weiter geht.
 

shrobbyy

Supremium
18 Juli 2016
218
1
517
930
20
Hast du gesehen was ich geschrieben habe? Und nur mal so Gomme sollte mal bisschen auf die Wünsche der User eingehen, da sehr viele die höheren Versionen ausnutzen ist somit FFA immer weniger Spieler am Tag hat wenn es so weiter geht.
Was ist, wenn genau dies das Ziel ist, um einen Grund zu finden, FFA zu entfernen, weil man es doch nicht updaten möchte? Du kannst aber zu 100% davon ausgehen, dass Gomme nicht für 1-2 Spielmodi die 1.8 joinen lässt. Ich kann dir mit absoluter Sicherheit sagen, dass dein Vorschlag nicht umgesetzt wird, weil eben das Netzwerk aktuell Stück für Stück komplett auf die 1.19 geupdatet wird.