Allgemeines Wie wäres...

  • Ersteller RKLiXTCW3d01cyu_CqZ-aP8t
  • Erstellt am
Status
Für weitere Antworten geschlossen.
R

RKLiXTCW3d01cyu_CqZ-aP8t

Unregistriert
Viele werden das nicht mögen aber wie wäre mit der Version 1.10? also aber einfach nur nicht ganz 1.10 versteht ihr? vllt. könntet ihr ein paar plugins machen wo die Rod Rückstoß gibt , kein 1.10 coundown gibt , so wie der 1.8 aber in der Version 1.10 vllt wären dann auch die andern damit einverstanden. also das war meine Idee ich finde sie persönlich ganz ok aber wie findet ihr sie?

mfg R3ktByArk3d
 
  • Like
Reaktionen: mreka1

MrFloHD

Mitglied
13 Sep. 2015
514
372
450
24
Du kannst doch mit der 1.9, 1.10 und mit der 1.11 auch auf GommeHD.net joinen und es sieht exakt gleich aus wie in der 1.8.
 
B

bEPe6ITSKJ2q1tgTwbzB4DIm

Unregistriert
Viele werden das nicht mögen aber wie wäre mit der Version 1.10? also aber einfach nur nicht ganz 1.10 versteht ihr? vllt. könntet ihr ein paar plugins machen wo die Rod Rückstoß gibt , kein 1.10 coundown gibt , so wie der 1.8 aber in der Version 1.10 vllt wären dann auch die andern damit einverstanden. also das war meine Idee ich finde sie persönlich ganz ok aber wie findet ihr sie?

mfg R3ktByArk3d
Angel ist zum Angeln da.
Cooldown muss bleiben, sonst ist es keine 1.10!

#FürDie1.10
#AntiAnti1.9
 
Alles über der 1.8 ist unbeliebt, Gomme wird dadurch wenig Geld verdienen und es werden sehr wenige Spieler auf Gomme somit sein.
Das einzige unbeliebte über den Versionen 1.8 ist der Cooldown. Allerdings bringen die neuen Versionen auch sehr coole Neuerungen und Features, die es möglich machen interessante neue Sachen auf die Beine zustellen.

Daher denke ich, dass deine Aussage nicht ganz richtig ist.

MfG
 

Laubfrosch7

Content
13 Apr. 2014
7.219
14.065
1.580
25
poland, but the "la" is silent
Heyho,

Früher oder später werden wir diesen Schritt sicherlich tätigen müssen, da der Plugin Support für die niedrigeren Versionen ablaufen wird.

Bis dahin bzw. bis zu dem gegebenen Zeitpunkt musst du dich jedoch noch damit zufrieden geben, dass der Server auch die Version 1.8 unterstützt.

Daraus entsteht für dich aber kein Nachteil, da du ja schließlich auch mit der 1.9; 1.10 und 1.11 joinen und spielen kannst :)
//close

Mit froschigen Grüßen
~Laubfrosch7
 
Status
Für weitere Antworten geschlossen.

Soziale Medien

Über uns

  • GommeHD.net ist einer der größten Minecraft-Server der Welt. Dir gefällt unser Server? Dann unterstütze uns durch einen Kauf im Shop!
  • Shop