Spielmodus PvP-1.9 Kampfsystem

Sxlaxs

Mitglied
18 Nov. 2016
22
6
93
22
Hey!
Hätte da einen kleinen Vorschlag für das Netzwerk.
Viele von euch haben bestimmt dem Titel gelesen und dadurch hier drauf aufmerksam geworden.
Es gibt ja die 1.8.9 und 1.9 Liebhaber.
Momentan ist das Kampfsystem ja in der 1.8 ,das sollte auch so bleiben ,aber wieso nicht für jeden Spielmodi einfach 1-2 Server machen in dem man in 1.9 kämpfen kann,ich persönlich habe das Kampsystem der 1.9 nie gespielt,liegt aber auch daran ,dass ich Singleplayer spielen nicht sehr gerne mag.
Eventuell werden dadurch auch mehr Spieler auf den Server gelockt.
Würde mich über Feedback und Kritik freuen.
~Silas
 

Tschona

Mitglied
25 Okt. 2015
469
1.148
980
24
Sovngarde...
Hey!
Hätte da einen kleinen Vorschlag für das Netzwerk.
Viele von euch haben bestimmt dem Titel gelesen und dadurch hier drauf aufmerksam geworden.
Es gibt ja die 1.8.9 und 1.9 Liebhaber.
Momentan ist das Kampfsystem ja in der 1.8 ,das sollte auch so bleiben ,aber wieso nicht für jeden Spielmodi einfach 1-2 Server machen in dem man in 1.9 kämpfen kann,ich persönlich habe das Kampsystem der 1.9 nie gespielt,liegt aber auch daran ,dass ich Singleplayer spielen nicht sehr gerne mag.
Eventuell werden dadurch auch mehr Spieler auf den Server gelockt.
Würde mich über Feedback und Kritik freuen.
~Silas
Meine Meinung? 1.8 behalten...
 

Uberreich

Mitglied
23 Jan. 2017
1.283
4.513
840
124
- Ein
Hallu
Hey!
Hätte da einen kleinen Vorschlag für das Netzwerk.
Viele von euch haben bestimmt dem Titel gelesen und dadurch hier drauf aufmerksam geworden.
Es gibt ja die 1.8.9 und 1.9 Liebhaber.
Momentan ist das Kampfsystem ja in der 1.8 ,das sollte auch so bleiben ,aber wieso nicht für jeden Spielmodi einfach 1-2 Server machen in dem man in 1.9 kämpfen kann,ich persönlich habe das Kampsystem der 1.9 nie gespielt,liegt aber auch daran ,dass ich Singleplayer spielen nicht sehr gerne mag.
Eventuell werden dadurch auch mehr Spieler auf den Server gelockt.
Würde mich über Feedback und Kritik freuen.
~Silas
Dies wurde schon öfters vorgeschlagen und unter anderem wegen Geldgründen abgelehnt.
Es ist auch ne gute Idee, wie ich finde, aber schwer umsetzbar.
Lg c:
 

Sxlaxs

Mitglied
18 Nov. 2016
22
6
93
22
Hallu

Dies wurde schon öfters vorgeschlagen und unter anderem wegen Geldgründen abgelehnt.
Es ist auch ne gute Idee, wie ich finde, aber schwer umsetzbar.
Lg c:
Was ist denn bitte wegen Geldgründen für ein Argument? Die Devs coden ein Plugin dafür und gut ist.Man kann auch z.b von Skywars einen Server durch 1.9 ersetzen.Ist keine Kritik an dir ,eher an Gomme :D
Lg
 

Ianosch

Mitglied
4 Juli 2015
1.437
4.594
1.255
dem Regenbogenwunderland
Irgendwann (hoffentlich recht bald, auch wenn ichs nicht glaube) wird der Server so oder so ganz umsteigen (müssen).. in der Zwischenzeit einen eigenen Spielmodus einzuführen oder Server bereits vorhandener Modi umzuführen halte ich persönlich für unnötigen Aufwand, zumal der Großteil der Community eh lieber Klickspeed-Haublinddrauf PvP spielen möchte. :)
 

0piii

Mitglied
1 Juli 2016
1.957
3.577
1.405
em Ländle
Hey!
Hätte da einen kleinen Vorschlag für das Netzwerk.
Viele von euch haben bestimmt dem Titel gelesen und dadurch hier drauf aufmerksam geworden.
Es gibt ja die 1.8.9 und 1.9 Liebhaber.
Momentan ist das Kampfsystem ja in der 1.8 ,das sollte auch so bleiben ,aber wieso nicht für jeden Spielmodi einfach 1-2 Server machen in dem man in 1.9 kämpfen kann,ich persönlich habe das Kampsystem der 1.9 nie gespielt,liegt aber auch daran ,dass ich Singleplayer spielen nicht sehr gerne mag.
Eventuell werden dadurch auch mehr Spieler auf den Server gelockt.
Würde mich über Feedback und Kritik freuen.
~Silas
Hey,
ich denke das man noch sehr lange auf der 1. 8 auf dem Newtzwerk spielen kann, wenn man gerne PvP spielt ist die 1.9 schwer aber durch Maßnahmen Serverseitig gut möglich.
 

Uberreich

Mitglied
23 Jan. 2017
1.283
4.513
840
124
- Ein
Hallu
Was ist denn bitte wegen Geldgründen für ein Argument? Die Devs coden ein Plugin dafür und gut ist.Man kann auch z.b von Skywars einen Server durch 1.9 ersetzen.Ist keine Kritik an dir ,eher an Gomme :D
Lg
Leider ist es nicht so einfach wie du denkst.
Server und Personal kosten Geld und viele Admins werden nunmal bezahlt ^^
Ü18 Menschen müssen ja auch von etwas leben
(Bsp. geNAZt, 26 Jahre alt)
Und extra Serverplätte zu besorgen kostet einfach zu viel Geld
Lg c:
 
  • Like
Reaktionen: Tschona

Sxlaxs

Mitglied
18 Nov. 2016
22
6
93
22
Hey!

Du musst immer bedenken, dass das gommeHD.net Team 2 Server leiten müsste
1.Man muss immer genug Leute haben um den Server überhaut vernünftig leiten zu können.
2.Der inhaber müsste auch den 1.9 Server ständig bezahlen.

Außerdem... hast du bei dem letzten 1.9 Server die Probleme gesehen oder die Kits die JEDER hatte ?
und der hit-delay war wie bei der 1.8

Erstmal wird es denke ich mal keinen 1.9 Server geben

LG:SchredderDunkel
Du musst keine 2 Server bezahlen.Gomme läuft eh über eine z.b Spigot 1.9,da durch diese Version weniger Buggs auftreten.Das 1.8 KampfSystem ist wieder durch ein Plugin drin.Die einzelnen unterserver können unterschiedliche Versionen haben.Bitte informiert dich über Bungeecord.

Ich hab es durchaus verstanden. Du willst noch einige Server für jeden Modus, aber eben 1.9... Das ist allerdings nicht möglich, da der Server sonst die Slotanzahl erhöhen muss. Das kostet Geld etc.
Eigentlich nicht.Ließ bis du es verstehst.

Irgendwann (hoffentlich recht bald, auch wenn ichs nicht glaube) wird der Server so oder so ganz umsteigen (müssen).. in der Zwischenzeit einen eigenen Spielmodus einzuführen oder Server bereits vorhandener Modi umzuführen halte ich persönlich für unnötigen Aufwand, zumal der Großteil der Community eh lieber Klickspeed-Haublinddrauf PvP spielen möchte. :)
Ist der Sever nicht schon 1.9 und nur das Kampfsystem durch ein Plugin geregelt?Die 1.8 ist keine sehr stabile Version.Treten oft Chunkfehler usw. auf.
Weißt du aber als Ex-Mod bestimmt besser als ich :D
 

Tschona

Mitglied
25 Okt. 2015
469
1.148
980
24
Sovngarde...
Du musst keine 2 Server bezahlen.Gomme läuft eh über eine z.b Spigot 1.9,da durch diese Version weniger Buggs auftreten.Das 1.8 KampfSystem ist wieder durch ein Plugin drin.Die einzelnen unterserver können unterschiedliche Versionen haben.Bitte informiert dich über Bungeecord.


Eigentlich nicht.Ließ bis du es verstehst.


Ist der Sever nicht schon 1.9 und nur das Kampfsystem durch ein Plugin geregelt?Die 1.8 ist keine sehr stabile Version.Treten oft Chunkfehler usw. auf.
Weißt du aber als Ex-Mod bestimmt besser als ich :D
Ich glaube du hast deinen eigenen Beitrag nicht gelesen lol
 
  • Like
Reaktionen: RosaTeddybaer

Soziale Medien

Über uns

  • GommeHD.net ist einer der größten Minecraft-Server der Welt. Dir gefällt unser Server? Dann unterstütze uns durch einen Kauf im Shop!
  • Shop