Schwarze balken.

Fader28

Mitglied
21 Sep. 2014
84
108
730
20
Schweiz
Hey ;)
Ich benutze zum aufnehmen Shadowplay.
Ich habe aber leider schwarze Balken.
Wenn ich das Video hochlade, sind im Kleinbildschirm schwarze Balken
aber Full screen nicht, hier ein beispiel
Macht mal Fullscreen und kleinbild.
Vielleicht könnt ihr mir helfen, würde mich freuen ;)
Danke
 

Fader28

Mitglied
21 Sep. 2014
84
108
730
20
Schweiz
Hast du dich auch an die hier vorgeschlagenen Video-Größen gehalten?
https://support.google.com/youtube/answer/6375112

Dein Video sieht so aus als ob es 16:12 ist und nicht 16:9.

Übrigens krasser CAPS-Lock Titel.
Wie kann man das bei Shadowplay einstellen? Finde da keine Einstellungen
Ich habe ein 1920x1200 PC hat das damit etwas zu tun?
Sry für den Titel aber mitlerweile muss man so etwas machen
um bekannt zu werden (muss man nicht aber höhere Chance).
Danke für deine Antwort
 

MGlaus

Mitglied
29 Juli 2016
56
42
623
25
Gegen die Schwarzen Balken kannst du nicht viel tun.
Der YouTube Player hat eine bestimmte Grösse und das Video wird so gross wie möglich darin dargestellt (ohne zu verzerren oder Teile abzuschneiden). Falls der Player ein anderes Verhältnis hat, wie dein Video, gibt es diese schwarzen Balken.

Wie kann man das bei Shadowplay einstellen? Finde da keine Einstellungen
Soweit ich weiss gibt es keine solche Einstellung. Sonst müsste man ja sagen welchen Bereich des Bildschirms aufgenommen werden soll oder das Video wird verzerrt.

PS: Jemand der keinen 16:10 Monitor hat sieht die schwarzen Balken auch im Vollbild
 
D

Deleted member 16202

Unregistriert
Wie kann man das bei Shadowplay einstellen? Finde da keine Einstellungen
Ich habe ein 1920x1200 PC hat das damit etwas zu tun?
Danke für deine Antwort
Du musst dein Minecraft-Fenster auf die entsprechende Größe anpassen. Dafür hast du 2 Möglichkeiten.
Du kannst im Vollbild spielen und mit Optifine die Größe des Spiels im Vollbild einstellen lassen.
Video Settings > Other... > Fullscreen Mode

Oder du spielst im Fenster-Modus und stellst in dem Profil des Launchers eine bestimmte Auflösung ein. Das wäre dann für deinen Fall 1920x1080 (FullHD).

Sry für den Titel aber mitlerweile muss man so etwas machen
um bekannt zu werden (muss man nicht aber höhere Chance).
Also machst du YouTube nur für deine Bekanntheit?
 

Fader28

Mitglied
21 Sep. 2014
84
108
730
20
Schweiz
Du musst dein Minecraft-Fenster auf die entsprechende Größe anpassen. Dafür hast du 2 Möglichkeiten.
Du kannst im Vollbild spielen und mit Optifine die Größe des Spiels im Vollbild einstellen lassen.
Video Settings > Other... > Fullscreen Mode

Oder du spielst im Fenster-Modus und stellst in dem Profil des Launchers eine bestimmte Auflösung ein. Das wäre dann für deinen Fall 1920x1080 (FullHD).


Also machst du YouTube nur für deine Bekanntheit?
Natürlich mache ich es zum Spass aber es ist demotivierend wenn man kein Feedback bekommt
 
  • Like
Reaktionen: Ich05

Soziale Medien

Über uns

  • GommeHD.net ist einer der größten Minecraft-Server der Welt. Dir gefällt unser Server? Dann unterstütze uns durch einen Kauf im Shop!
  • Shop